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We choose the podcast as the conversation starter assignment for the Digital Activism course for 
three reasons. First, it is a digitally native assignment format suitable for both online and offline 
delivery of the course. In that capacity, it is replacing the student presentations of yesteryear. 
Second, we hope that you find it a more engaging way to immerse yourselves in the course 
materials than making and watching presentations. Producing a podcast allows discussion, 
experimentation, and generally developing an aesthetic, personal relation to the issues we take up
during the course -- while you can listen to podcasts away from your laptop and even away from 
the classroom, if you prefer. Third, we feel that your work and time is valuable, so you might like to
create something that can be more easy to share with those around you and potentially on the 
Internet. For instance, we consider publishing the best podcasts on the departmental Masters of 
Media blog, and perhaps syndicate them to relevant podcasts and radios in the Digital Activism 
sphere. Hope that you will find this assignment enjoyable! 

First, sign up to topics in groups!

A shared document, also linked from the home page of the Canvas space for the course is used to 
distribute the work of preparing a podcasts for classes. You can find the same link below this 
paragraph. The first task is to communicate and coordinate with your fellow students about your 
mutual plans and interests. It generally works best if about three students take care of each 
podcast each week, but you can take on a single reading from a single week individually, or in 
collaboration with another student. Sign up on the shared document for the topic you plan to turn 
into a podcast. Remember that the work may include planning; formulating questions and 
brainstorming answers; writing commentary; curating music;  finding cases to discuss; recording 
or generating interesting background sounds like jingles; scavenging on other podcasts; recording 
a conversation; sound design; and a lot of editing. You can take on making a podcast yourself if 
you feel really strong about it, but collaboration may yield the best results!

The link to the shared document where you can sign up:

https://docs.google.com/spreadsheets/d/1-tsMQqe1PGDLJDwy4H2s_oB8FI-1a5VlFZGETV4KA7c/
edit#gid=0

Then, follow these steps to complete the assignment and plan to upload it 24 hours before class:

1. Study this worksheet.
2. Download and install Audacity here. Make sure you are using the correct version and OS.
3. Set up a good working environment on your computer, including a folder structure that 

helps you organize your files. Remember to backup continuously in different stages and 

https://mastersofmedia.hum.uva.nl/
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preferably in different locations. Download some sample sounds and voices, experiment 
with the software to get a feel of the process and possibilities.

4. Study the readings assigned to the topic in the syllabus, and discuss them with your 
collaborators. Research the topic a further on the Internet. Consider cases that you can 
use to demonstrate, explore, or critique the ideas (theories) in the readings.

5. Plan how to present the topic to your fellow students! You will have to provide some sort 
of summary of the required readings, but also develop and share an original perspective 
that goes beyond the readings themselves. Proving background on the set materials and 
discussing cases and examples could be useful for the latter part of the task.

6. Script the format. You could record the podcast as a discussion interleaved with a musical
interlude, which is the most widespread approach, familiar from radio programmes. You 
can also experiment with alternative formats such as making or simulating an interview, 
using found materials, enacting situations or exploring the soundscapes associated with 
the topic. Consider remote recording options: https://www.podcast.co/create/record-
podcasts-remotely  

7. Record, gather, edit materials. Save recordings as WAV files. Back them up. 
8. Edit your podcast. Remember all the things in this worksheet, especially normalising the 

audio levels before you are done.  It should be 20-40 minutes long (including musical 
interludes), depending on the number of group members. E.g. if you work alone, provide
20 min. If you are with 4, you provide 40 min. It can include other audio and voices but at 
least half of the audio should be from your group. Consult a teacher in advance if you are 
in need of more directions. 

9. Export as MP3 and name the file according to the schema “PODCAST-WEEK[number]-
[topic]-by-[your_name(s)]”. For instance, “PODCAST-WEEK6-Hacking_and_hacktivism-by-
Jane_Doe_and_John_Doe.mp3”. You could also save the final product in WAV format in 
case you want to edit it later or it gets to be played on the radio.

10. Post it on Canvas under the Discussions option in the left hand menu, before Tuesday 
1pm: https://canvas.uva.nl/courses/22576/discussion_topics/326157

You can contact Maxigas any time if you run into technical problems, or the relevant teacher for the 
topic if you need advice on the content. However, consider that it may take up to two days for us to 
get back to you! This is another reason why planning is key.

Good luck on your audio adventure!

Some examples of (digital) activist podcasts
Dissident Island Radio
Dissident Island Radio is a radical internet radio show broadcasting on the first and third Friday of 
every month from the London Action Resource Centre. Our shows cover a wide range of topics 
from climate justice, to animal rights, to anti-fascism, to squatting, to economic justice, and 
beyond as well as featuring much frivolity and our regular DJ slot. Not content to simply produce a
kick-ass radio show, the Dissident Island crew regularly throw benefit parties in various squatted 
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venues, as well as producing a zine, and sharing our radio making skills at workshops.
 http://www.dissidentisland.org/

Bellingcat podcast
Bellingcat is an independent international collective of researchers, investigators and citizen 
journalists using open source and social media investigation to probe a variety of subjects – from 
Mexican drug lords and crimes against humanity, to tracking the use of chemical weapons and 
conflicts worldwide. With staff and contributors in more than 20 countries around the world, we 
operate in a unique field where advanced technology, forensic research, journalism, 
investigations, transparency and accountability come together.
https://www.bellingcat.com/category/resources/podcasts/
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1. Introduction

In this worksheet you learn

● the logic of digital audio;
● how to use open-source software to create your own audio recodings and a podcast.

1.1. The digitalisation of sound
Just like any other type of files, digital (and online) sound can be seen as a form of data. We 
perceive sound as analogue, rather than digital: a vibration of a certain characteristics (volume, 
amplitude, frequency etc.) transmitted through a suitable medium (air, your body, a piece of wire).
In order  to hear sound, one must be physically able to perceive such vibrations, and be in a 
suitable medium (for instance, sound does not travel in vacuum). Ever since the invention of the 
phonograph (gramophone) and the telephone in the late 19th century, humans have managed to 
successfully record, store and transmit sound in the form of electrical impulses and radiowaves. 
The vibrations are captured  through specialised equipment - microphones and transmitters - 
transported across distance and then transformed - through receivers and speakers - back into 
form perceivable by humans. 

Despite being around for more than a century, digitalisation has introduced a challenge to sound 
transmission. Electricity or radio waves are analogue, just like sound waves, and can therefore be 
translated in its entirety. A conversion is invented and applied to the sound of, for instance, 
telephone conversation, which is then heard by the receiver. Issues - commonly referred to as 
“noise” - can occur, but generally speaking information is transmitted as-is. Digital files, on the 
other hand, always present  a choice to be made. Digital data cannot represent continuous 
(analogue) information as it is broken into discrete (digital) bits. Thus, a sound wave is sampled at 
several key moments, then compressed and processed for storage of transmission. Below, see an 
example of a soundwave (in red) sampled and quantified at 4 bit (source: Wikipedia). Note how not
all information remains constant, and some (blue) points do not correspond to the actual 
waveform. Depending on the sampling and compression, you might hear distorted audio, or miss 
certain aspects entirely. Wehn CD-ROM made early digital audio available in the 1980s, for 
example, they had minimal compression and so very large file sizes (74 minutes of recorded music 
at 44.1 kHZ).  Generally speaking, the smaller the size of the file, the worse its audio quality is. 
Early MP3 files in mid-1990s, were revolutionary  for conveniences - you could have hundreds of 
songs on a single CD, a precursor to modern music storage devices. Yet, MP3s  were derided by 
music makers and audiophiles alike as considerably worse than the CD audio prevalent in the 
same era. You can still hear similar debates today (for instance, with the revival of the vinyl record 
as the “truer” format) but recent  advances in compression algorithms has mitigated this issue to 
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some extent. For instance, a FLAC (Free Lossless Audio Codec) format, commonly used by music 
lovers, is virtually indistinguishable from a CD recording for most listeners, while being about half 
the size of a CD-DA CD- track file.

Further reading

● Sterne, Jonathan. 2006. “The Mp3 as Cultural Artifact.” New Media & Society 8 (5): 825–

42. https://doi.org/10.1177/1461444806067737.

● Beato, Rick. 2017. Audiophile or Audio-Fooled? How Good Are Your Ears? 

https://www.youtube.com/watch?v=YgEjI5PZa78.

● MicroPyramid. 2017. “Understanding Audio Quality: Bit Rate, Sample Rate”. Medium. 

https://medium.com/@MicroPyramid/understanding-audio-quality-bit-rate-sample-

rate-14286953d71f 

1.2 Podcasting, platforms and the open web
Suggested in 2004 as a portmentau of “iPod” and “broadcast” by UK technology journalist Ben 
Hammerseley, podcasts are a sociotechnical medium stemming both from the ability to compress,
store and transmit audio discussed above, as well as the development of the culture around 
personal mobile devices. For historicity’s sake, one can divide podcasting into its first 10 years, 
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and the post-2014 era. The release of the true crime podcast “Serial” in that year has re-
invigorated the industry and introduced the format to many new listeners. Since then, the  
growing popularity of the medium has led to a full podcasting industry, one that includes 
podcasters (of various specialisations), podcasting networks (that manage multiple podcasts, 
often under some common brand), podcatchers - software to listen to episodes, storage and 
bandwidth services providers, and - of course - the listeners.

There is something quite remarkable about podcasts in the contemporary media landscape: their 
relative openness. Podcasts are in many ways a legacy system, predating Web 2.0 and its emphasis
on platforms and walled gardens. Despite being primarily associated with the Apple platforms 
(and even getting their name from Apple’s iPod), there is no single service or device that can “lock 
down” a podcast. True, some limited  - or premium - podcasts exist that require passwords 
(usually provided after purchasing a subscription) but those are locked for all users on all 
platforms. Consider in contrast something like Netflix or Spotify: the nature of the content is often
integrally locked to that of the platform: one cannot watch Stranger Things anywhere but Netflix 
or alternatively, once an offering leaves Netflix’s catalogue, a Netflix user no longer has access to it
(even if previously available there). In Contrast, you can listen to the sam podcast via any 
supporting programme - or a “podcatcher” - Apple Podcasts, Google Podcasts, Overcast, Podcast 
Addict, Spotify etc.) Such openness is due to the nature of podcasting underlying infrastructure: 
the Real Simple Syndication (RSS) feed. Created in early 2000s, the RSS feed allows 
synchronization of audio content automatically.

Clicking on the RSS icon ( ) will subscribe one to a podcast if viewed from an RSS-default 
device. If not, it will simply open the feed, which is written in the XML markup language, common 
in other web applications. For instance, the RSS feed of The Beef and Dairy Network podcast looks 
like this:

rss version="2.0">
<channel>
<description>
The number one podcast for those involved or just interested in the production of beef animals and dairy 
herds. A comedy podcast by @benpartridge.
</description>
<title>Beef And Dairy Network Podcast</title>
<generator>Tumblr (3.0; @beefanddairynetwork)</generator>
<link>https://www.beefanddairynetwork.com/</link>
<item>
<title>Episode 53 - Lesley Clocks</title>
<description>
<p><iframe style="border: none" src="//html5-player.libsyn.com/embed/episode/id/12070142/height/360/
theme/standard/thumbnail/yes/direction/forward/" height="360" width="100%" scrolling="no" 
allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen 
msallowfullscreen></iframe></p> <p>Freya Parker joins in for this episode in which we speak to Lesley 
Clocks, the sister of Kenrin Clocks, who was badly injured on a Danish Hog Farm. </p> <p>By Freya Parker,
Sarah Dempster, Moujan Zolfaghari, Nick Wiger, Heather Campbell, Jake Yapp, Mike Wozniak, Henry 
Paker, Gemma Arrowsmith, Cromerty York, Tom Crowley, Elis James, Nathaniel Metcalfe and Clarissa 
Maycock.</p> <p>Stock media provided by Setuniman/Pond5.com and Soundrangers/Pond5.com</p>
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</description>
<link>
https://www.beefanddairynetwork.com/post/189136081565
</link>
<guid>
https://www.beefanddairynetwork.com/post/189136081565
</guid>
<pubDate>Mon, 18 Nov 2019 00:24:18 +0000</pubDate>
</item>
<item>
<title>Episode 52 - Tusk Henderson</title>
<description>
<p><iframe style="border: none" src="//html5-player.libsyn.com/embed/episode/id/11708267/height/360/
theme/standard/thumbnail/yes/direction/forward/" height="360" width="100%" scrolling="no" 
allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen 
msallowfullscreen></iframe></p> <p>Nick Offerman joins in for this episode in which we speak to celebrity 
adventurer Tusk Henderson about the recent revelations about his personal and professional lives.</p> <p>By
Benjamin Partridge and Nick Offerman.</p> <p>Stock media provided by Setuniman/Pond5.com and 
Soundrangers/Pond5.com</p>
</description>
<link>
https://www.beefanddairynetwork.com/post/188466593490
</link>
<guid>
https://www.beefanddairynetwork.com/post/188466593490
</guid>
<pubDate>Sun, 20 Oct 2019 10:38:26 +0100</pubDate>
</item>
<item>
<title>
A piece which includes a write-up of our recent live show!
</title>
<description>
<figure class="tmblr-full" data-orig-height="1334" data-orig-width="2000"><img 
src="https://66.media.tumblr.com/90d6b521d38c0ec2375af53e9c952267/86168a63591cb73d-b1/
s540x810/10ec69a01ee99cf4ceaed614caadc420344628d2.jpg" data-orig-height="1334" data-orig-
width="2000"/></figure><p><a href="https://www.cnet.com/news/embrace-it-there-are-too-many-podcasts-
out-there-and-thats-good-for-everyone/">A piece</a> which includes a write-up of our recent live show! 
<br/></p>
</description>
<link>
https://www.beefanddairynetwork.com/post/188045865675
</link>
<guid>
https://www.beefanddairynetwork.com/post/188045865675
</guid>
<pubDate>Mon, 30 Sep 2019 17:13:39 +0100</pubDate>
</item>
<item>
</item>
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The feed essentially describes the podcast and then each episode based on a series of commonly 
agreed tags, including titles, length in seconds  or the address of images for each episode. But as 
stated before - this is not an exclusionary system. Let us suppose that  one’s podcatcher is not 
capable of displaying images for any reason. The RSS feed will then be parsed to display only 
those supported features, leaving out the non-relevant ones.

All and all, Apple has had a considerable leverage over the world of podcasting in its early days, 
ostensibly being able to lock-it into its own ecosystem, in the same way it did with iTunes and 
music. This however did not happen, and today podcasts are one of the last media where the 
content is universally available, while the competition on consumers choices happen through 
presenting variations on the experience of consuming them. This is changgin in later years, with 
several major players, particularly Spotify and Overcast, attempting to create platform ecosystem 
with exclusive content tied to the app/ programme used to listening, in a similar way to the 
vertical integration of production, distribution and advertising  we have seen in other industries.

Further reading

● Mullin, Benjamin and Steele, Anne. 2020.” Amazon in Talks to Buy Podcast Maker 

Wondery”. The Wall Street Journal. https://www.wsj.com/articles/amazon-in-talks-to-

buy-podcast-maker-wondery-11606931396 

● The Verge. 2020.” Why Spotify Bought Joe Rogan’s Podcast.” YouTube. Accessed May 22, 

2020. https://youtu.be/VYwg3xTBH_c 

○ And the following twitter thread: 

https://twitter.com/benthompson/status/1264576467255439360?s=20 

● Stanley, Graham. 2006. “Podcasting: Audio on the Internet Comes of Age.” TESL-EJ 9 (4) 

https://doi.org/10.1177/1461444806067737.

● Bottomley, Andrew J. 2015. “Podcasting: A Decade in the Life of a ‘New’ Audio Medium: 

Introduction.” Journal of Radio & Audio Media 22 (2): 164–69. 

https://doi.org/10.1080/19376529.2015.1082880.

1.3 Podcasts as a medium

While predominantly covered during  the lecture and the mandatory literature, it’s worth 
mentioning the several possible theoretical venues through which podcasts can be understood in 
media studies. First and foremost, they have a shared lineage with other audio formats, from 
Radio to stored audio, and an affinity to music. Second, it is a highly personalised mobile medium, 
linked potentially to the Walk- and later Disc-man portable music devices as well as the various 
MP3 players that culminated in the market dominance of the Apple iPod. Those emphasise the 
individual taste and the ability to consume music (and other types of Audio) on the go. Third, it 
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relates directly to what Deuze calls “media life” and can be specifically situated within the 
Attention Economy: as more and more of our free time is colonised by (digital) media, podcasts 
presents an insidious agent for media that is combined with other activities. And Fourth, one can 
consider the development of parasocial relationships with podcasts.

Ultimately, the word is still out even on the degree of podcasts’ “medium-ness”, as some both 
within the industry and in scholarly circles see them more as an extension of radio programming 
online, or alternatively as serialised audio-books. The plethora of podcast genres, including fiction 
and non-fiction, further complicates the issue. In your final assignment, you will go through the 
process of conceiving, recording and editing an episode of your own podcast, to better understand
the material. 

Here are some podcasts that represent a variety of genres and are interesting for familiarisation, 
each with a recommended episode for getting acquainted. You can listen to them in browser, but I 
suggest opening the links on your phone, and listen to the episodes in their “natural” 
environment. 

1.  Documentary : 99% invisible 
https://99percentinvisible.org/episode/project-cybersyn/ 

2. Interviews: Ezra Klein
https://www.vox.com/ezra-klein-show-podcast/
Antitrust, censorship, misinformation, and the 2020 election 
https://megaphone.link/VMP6129554436 

3. Mockumentary comedy: The Beef and Dairy Network 
https://www.beefanddairynetwork.com  The anniversary special 
https://www.beefanddairynetwork.com/post/160921529730/episode-23-75th-
anniversary-special 

4. Music: Song Exploder songexploder.net 
Janelle Monae episode http://songexploder.net/janelle-monae 

5. Comedy/ stand-up: The Jackie and Laurie Show 
https://maximumfun.org/shows/jackie-and-laurie-show 

11 of 34

https://maximumfun.org/shows/jackie-and-laurie-show
http://songexploder.net/janelle-monae
https://www.beefanddairynetwork.com/post/160921529730/episode-23-75th-anniversary-special
https://www.beefanddairynetwork.com/post/160921529730/episode-23-75th-anniversary-special
https://www.beefanddairynetwork.com/
https://megaphone.link/VMP6129554436
https://www.vox.com/ezra-klein-show-podcast/
https://99percentinvisible.org/episode/project-cybersyn/


Source: Hannah Hillam, Verbal Vomit
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2. Working with Audio

2.1 Audacity and open-source podcasting 
To edit our podcast, or any other audio file, you will require an audio editor software. For the 
purpose of this course, we will use Audacity, a widespread open-souce software available to 
download here. While suffering from some interface clutter and perhaps a steep learning curve, 
it’s versatile, well-documented and has an extensive plug-ins and support community. As with any 
other modules of this course, you are always encouraged to search online for any issues revolving 
the practical side of the assignments,  examine the documentation on Audacity’s Wiki (which was 
incorporated into this worksheet) and/ or its forums. Also, keep in mind that the sound files  you 
are editing must arrive into the computer somehow - either by recording it with a microphone or 
by converting an existing analogue sound into digital format. 

Note, that other alternative audio editing  software exists, some of it much user friendly and some 
built from scratch for creating podcasts. As the podcasting ecosystem heats up, many actors show 
interest in consolidating, or at least influencing, this market. For instance, the streaming music 
giant Spotify has now purchased not one but two separate services intended for podcasters. As a 
cross-platform service focused on listening, it is in a better position than most to offer itself as a 
default home for podcasting outside of Apple’s entrenched services. For this purpose they offer 
the free Anchor for the novice podcaster, and  subscription-based Soundtrap for the more 
professionally inclined. Both offer additional service on top of audio editing, predominantly in the 
form of publishing, publicising and spreading your podcasts. But both also lock you into Spotify’s 
ecosystem to a degree, and are somewhat antithetical to the open-source, RSS-based legacy of 
podcasts. Additionally, through simplification they black-box some of the processes that go into 
the making of sound. 

Thus, this worksheet used Audacity for both its ethos and as a way to make these processes more 
transparent to you. That being said, there is no requirement to use it for the successful completion
of the final project. You could teach yourself rudimentary audio editing and/ or podcasting skills 
from multiple places online and use any software you wish. The “magic” of a podcasts (and other 
audio media outputs) often lies in its ubiquity and opaquity: if you create a successful product, 
your listener cannot differentiate between the ways it was made. Therefore, you are free to 
experiment in the production of your final assignment. The only requirement for it is to be a 
listenable audio file of the correct length and adhering to the content requirements detailed 
at the end of this worksheet.

2.2. Downloading and installing Audacity 
You can download the client here: https://www.audacityteam.org/download/ 
Please follow the best practices outlined in this course in creating a demarcated and organised 
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working space on your device. Note that Audacity has 2 types of outputs: project files and audio 
files. Project files contain all the information on a specific workflow, including the location of the 
various files and their metadata. A finalised audio file is only for listening. Most of the features 
available in the project format - the splitting into different channels, change of a fade duration - 
become unavailable once a project is exported onto a file. Save often, save as separate types and 
save in separate locations. Remember the editors's old saying when it comes to backups: two is 
one and one is none. 

Familiarise yourselves with audacity UI. Below you can find the description of the elements as well 
as additional reading from the wiki on their functionality. It is also a good idea to print out (some 
of) the keyboard shortcuts, particularly in the ‘edit’ section: 
https://manual.audacityteam.org/man/keyboard_shortcut_reference.html 

 Note that your time in the 11-14 sections of the UI.
1 Menu Bar   
2 Transport Toolbar   
3 Tools Toolbar   
4 Recording Meter Toolbar   
5 Playback Meter Toolbar   
6 Mixer Toolbar  
7 Edit Toolbar  
8 Play-at-Speed Toolbar   
9 Device Toolbar   
10 Unpinned Play/Recording Head   
11 Timeline   
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12 Scrub Ruler  
13 Track Control Panel   
14 Audio Track   
15 Label Track   
16 Selection Toolbar   
17 Status Bar

2.3 Preparing for recording
There are various ways to prepare for a recording of a podcast, and none of them guarantees a 
success. 

At the very least, you should:
1. ... be in as quiet space as possible - do a test recording of a few minutes and listen back. 

There might be some background noise you automatically tune out, like air conditioning 
or computer fans.

2. ..have a plan. “Plans are nothing; planning is everything”, is a very true sentence, attributed
to Dwight D. Eisenhower. By this I mean that when recording, particularly with more than 
one person, it’s difficult to preempt all occurences. What you can do however is sit down 
before recording and think about the direction you want the conversation to go and 
prepare a list of topics. If you do a scripted show, have a look at various existing radio 
scripts and adapt one to your needs: https://www.cloudrad.io/8-tips-on-how-to-write-a-
radio-script/

3. … have a  beverage. One gets parched. 
4. … prepare for a long haul. It’s far better to keep recording even if something goes wrong, 

or you begin to laugh, or you go off-track. That’s what editing is for. 

3 Recording yourself 
 Adapted from Audacity Wiki (CC 3.0): 
https://manual.audacityteam.org/man/tutorial_connecting_up.html
https://manual.audacityteam.org/man/connecting_a_microphone.html 
https://manual.audacityteam.org/man/tutorial_selecting_your_recording_device.html 
https://manual.audacityteam.org/man/tutorial_making_a_test_recording.html 
https://manual.audacityteam.org/man/tutorial_recording_and_editing.html 

3.1 Setting up the equipment

Identifying the sound ports on your computer

First of all you need to know the sound input capabilities of your computer.
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PCs - Windows and Linux

Most desktop PCs (Windows and Linux) will have sound ports on the back of the computer similar 
to these illustrations.

        

        The rear of a typical PC The color-coded jacks on the sound card

The pink port is normally the microphone input, and is usually mono but might be stereo. The light
blue port is normally the line input port and is usually stereo. The green port is normally the 
headphone output port, also usually stereo. Check your computer manual to be sure.

PC laptops vary widely in the types of sound input and output ports they provide, where they are 
on the laptop, and how they are labeled. Many modern laptops do not have a line input at all. 
Again, check your computer manual to be sure of the capabilities of your laptop, where the ports 
are and how they are labeled.

Mic In

Generally the Mic In port on a computer is only meant to have a small computer microphone 
plugged into it. If you have a microphone with an 1/8" (3.5mm) 3-conductor jack plug, it will 
probably work if plugged into this port. 

Line In

The Line In port is the highest quality input available on most sound cards (like the one pictured 
above). It expects to have a Line level signal plugged into it, this is the same level used by most 
consumer-oriented audio equipment. Equipment such as tape decks, record players, MiniDisc 
players, Video Game Systems and so on should be plugged into this port.

Macs

Macs do not generally have a microphone input port. You might need to use a USB microphone
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        Audio connections on a PowerBook Audio connections on an iMac

In these illustrations of sound ports on Macs, the round port with the headphone symbol is the 
Line Output port. The round port beside the headphone port is the line input port.

Other Macs (Mini, Mac Pro, MacBook and MacBook Pro) are similarly equipped. Check your manual
for the locations and labeling of these ports.

If your computer has a microphone input port

You're all set. Just plug a compatible microphone into the microphone input port on your 
computer.

What do we mean by compatible? Any microphone with a permanently attached cord that ends in 
a mini-plug should work. Note that many audio interfaces provide battery voltage for mono 
electret microphones on the ring of a stereo mini-plug. Check your computer manual to be sure if 
this feature is provided. If it is, be sure to use a microphone that is designed to accommodate this.

        

        A mono mini-plug A stereo mini-plug

A computer headset-mic combination is pretty much guaranteed to work. These microphones are 
not the highest quality, but can be had fairly inexpensively. If you're just getting started and want 
to experiment without spending a lot of money, one of these would be a good choice. Just do not 
be surprised if your recorded voice sounds a bit tinny or flat.

Desktop-standing microphones can be had for at little as $10 or as much as $500. Choosing a 
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microphone is beyond the scope of this tutorial. Try searching the web for "computer 
microphones", visit your local computer store, talk to your friends, or ask questions on the 
Audacity Forum.

Unless you are prepared to spend extra money for a microphone pre-amp or standalone mixer do 
not buy a microphone with an XLR connector:

        

        An XLR plug

USB devices

For better audio quality, many people use an USB audio device. If you have such a device, attach 
your microphone and speakers to that device, and plug the device into your computer's USB port.

USB Cable and Plug

USB Ports
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If your computer does not have a microphone input port

Do not plug a microphone into the line input port on your computer. The volume will be way too 
low (the line input port does not apply the needed amplification to boost the very quiet signal 
from the microphone). You will not break anything, but you will be very frustrated with the results.

Option 1 - Buy/ rent/ aks a friend for a microphone to USB adapter

These devices plug into a USB port on your computer, and have a microphone input jack (usually 
1/8").

You will still need a compatible microphone. Be sure to carefully read the specifications of any 
adapter you are considering and make sure you get a microphone that will work with that 
interface.

Option 2 - Buy/ rent/ ask a friend for a USB microphone

These microphones have become  common. They combine a microphone and the USB adapter all 
in one package.

Testing your input connection

Before you fire up Audacity you should use your computer's sound control panel or the custom 
mixer application for your specific sound card, select the input device you want to use and verify 
that you are getting sound into the computer from that device.

Once you have verified that you are getting sound into the computer you can move on to getting 
that sound into Audacity.

Setting up the audio host and playback device

Device Toolbar

On the device toolbar, if you are unsure what settings to use, use MME if it is available, ALSA if on 
Linux and Core Audio if on Mac.

The choice of recording and play back devices may take some detective work (or trial and error). 
The items earlier in the list are generally built-in devices, e.g. a speaker actually in the laptop, and 
the later items devices that are plugged in, e.g. headphones.

The Device Toolbar, shown below, is displayed by default in a new installation of Audacity. If 
Device Toolbar is not visible, click on View > Toolbars > Device Toolbar.

You may want to expand the size of the Device toolbar by dragging right on the drag handle / drag 
bar Resizer.
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Choose your preferred Audio Host, Recording Device and Playback Device from the dropdown 
menus. This selects the particular interface with which Audacity communicates with your chosen 
recording and playback devices.

The "Audio Host" is the interface between Audacity and the sound device. On Windows, the choice
is between the following audio interfaces.

● MME  : This is the Audacity default and the most compatible with all audio devices.
● Windows DirectSound  : This is more recent than MME with potentially less latency.
● Windows WASAPI  : This host is the most recent Windows interface that Audacity supports. 

WASAPI was first officially released in 2007. WASAPI is particularly useful for "loopback" 
devices for recording computer playback. 24-bit recording devices are supported. 
Playback is emulated using this host. As a result, the playback slider in Mixer Toolbar will 
only scale the system playback slider's current level up or down rather than directly 
manipulating that system slider.

On Mac the only choice is Core Audio.

On Linux there is often only one option: ALSA. Other options could be OSS and/or Jack Audio 
Connection Kit (also known as "Jack" or "Jackd").

On Windows:

● Windows DirectSound may by default have only slightly lower latency than MME.
● Selecting Windows DirectSound or Windows WASAPI and enabling both "Exclusive Mode" 

boxes in Windows Sound allows Audacity to request audio direct from the device without 
resampling.

● For output device, choose the named sound device your headphones or speakers are 
connected to (not a device like Microsoft Sound Mapper that uses the system default 
device). If you are using a USB-connected guitar, microphone or keyboard on Windows, 
you may also need to reset the default system playback device to your computer sound 
device in order to hear audio in other applications.

Windows computers almost always only have microphone inputs
enabled by default. Earlier Windows systems may also need some

inputs to be made visible before Audacity can use them.

If your line-in or other inputs are not shown in Device Toolbar, go to the
system mixer for Windows, show and enable the missing inputs, then use

Transport > Rescan Audio Devices or restart Audacity.

Click on Generate > Tone, accept the default values in the dialog then click OK: a 30-second tone 
will be generated into a new track. Press Space to begin playback - you should hear a loud tone 
coming from your computer speakers. You can use the output slider on the Mixer Toolbar to 
control the volume at which you listen to your Audacity project.
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Note that the Playback Meter does not change as you adjust the output slider: this meter always 
indicate the volume of the mix of your Audacity project.

Setting up the recording device

Now that you know that you can hear what Audacity is playing you can continue setting up for 
recording.

Choose your preferred recording device from the Recording Device dropdown menu in the Device 
Toolbar.

In the Recording Channels dropdown menu choose whether you want to record in mono (1 
channel) or stereo (2 channels). In general if you are recording a microphone or guitar you will 
want to record in mono. If you are recording a keyboard and the keyboard has stereo outputs you 
will want to record in stereo.

Settings

The number of different settings for recording is somewhat daunting, reflecting the many options 
for recording. Basically you can leave the settings at the default, and record just fine. However you 
might want to check this Tutorial on recording settings to find out more.

3.2. Your first recording
Before recording for real, it’a a good idea to have a test run.

When making recordings, particular critical recordings, you should consider
shutting down all other applications giving Audacity sole use of the computer.

This can help to avoid skips, small dropouts, and ticks in your recordings.
And on Mac that means fully Quitting them ( Q) not just closing them, as⌘

otherwise Mac will leave them open consuming computer resources!

Step 1: Turn on monitoring

Click on the microphone symbol in the Recording Meter and select "Start Monitoring".
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Step 2: Start the recording

Talk or play at a normal volume and watch the Recording Meter.

Try to aim for a maximum peak of around –6 dB (or 0.5 if you have your meter set to linear rather 
than dB). You can always boost the level later after you have completed your editing.

Step 3: Adjust the level

Adjust the recording volume with the right-hand Recording Volume Slider (by the microphone 
symbol).

You want the meter to get close to the right-hand edge without hitting it during the loudest parts (-
6 dB is a good target).

Note that if you are using a USB microphone or USB adapter the recording volume control may 
have no effect or may be grayed out and set to maximum. If you cannot get a "good" reading on 
the recording meter (does not get close to the right edge - too quiet; or goes all the way to the right
edge - too loud), go back to your system sound control panel and adjust the volume there.

Step 4: Test recording

You are now ready to do a test recording.

Get everything ready (microphone in place, guitar in hand) and click the Record button  in 
Transport Toolbar. Record for few seconds while talking or playing, then click the Stop button .

Have a look at the recorded waveform - there should be no clipping visible. Clipping is bad - this is
when the volume of the source that was sent to Audacity is louder than Audacity can record. The 
result is that the tops and bottoms of the recorded wave are chopped off ("clipped"). The 
illustrations below show a properly-recorded waveform and a clipped waveform. Note that these 
images from Audacity show the waveform when zoomed in - the total time displayed is about 
0.004 seconds!

A properly recorded waveform
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A clipped waveform

You can also check for clipping by clicking on View > Show Clipping. Audacity will display vertical 
red bars in the waveform wherever it detects clipping.

Click on Edit > Undo Record to remove the test recording.

If clipping occurred turn down the recording level a bit and try again. If no clipping occurred you 
are ready for the real thing!
As stated above, try to aim for a maximum peak of around –6 dB (or 0.5 if you have your meter set 
to linear rather than dB).

You are now ready to record for real.

Step 5: Record for real this time
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Click the Record button  in Transport Toolbar then begin talking or playing. Continue for as 
long as you want. When you feel you've recorded enough, click the Stop button .

Try to aim for a maximum peak of around –6 dB (see: dB) or 0.5 if you have your meters set to 
linear rather than dB.

Tip: Enlarging the Meter Toolbar by clicking and dragging on the toolbar helps considerably with 
this task. See Undocking and Resizing

If you have just made a recording it is strongly recommended to File >
Export > Export Audio... it immediately to WAV or AIFF (ideally to an
external drive) as a safety copy before you start editing the project.

Step 6: Remove any DC offset

DC offset can occur at the recording stage so that the recorded waveform is not centered on the 
horizontal line at 0.0 amplitude. This can be caused if you have a faulty audio interface. If this is 
the case with your recordings, see the Normalize page for how to use Normalize to remove DC 
offset and how to check if your Windows sound device can perform this correction automatically.

Step 7: Edit Recording

You now have a good recording, but there are likely some bits at the beginning and end that you 
do not need - between the time you clicked the Record button and the time you starting talking or 
playing, and between the time you stopped talking or playing and the time you clicked the Stop 
button. You can adjust minor mistakes now, but editing will be covered in the next section.

Step 8: Amplitude adjustment

Since you were careful not to record too loud it is likely that your recording is not as loud as 
possible. To correct this you can use the Normalize effect.

1. Choose Select > All (or use Ctrl + A) to select all of the track.
○ With default Tracks Preferences, you may not need this step - all the audio in the 

project is selected if you choose an effect without first selecting any audio.
2. Choose Effect > Normalize....

○ Accept (for now) the default choices in the Normalize dialog and click the OK 
button

○ The volume is normalized to -1 dB, so leaving a little headroom below the 
maximum possible 0 dB level.

Note that Normalize defaults to retaining the existing balance between stereo channels. However 
basic consumer-level equipment can often record with channels unbalanced. To correct unwanted
volume differences between left and right, check "Normalize stereo channels independently".

Extraneous noises in the recording can cause Normalize to create unwanted changes in the stereo 
balance, or prevent recordings being made as loud as they can be. Extraneous noises should be 
edited with Click Removal, Repair or Amplify before the Normalize step. Also see our tips for 
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reducing noise in the recording chain.

Step 9: Save and Export

1. Choose File > Save Project > Save Project, then choose a name for your project and a place 
to save it.

○ You have now saved an Audacity Project to disk. The project file (ending in .aup) 
can only be opened by Audacity. You can come back to the project and make 
changes to it later. For example you could do more editing, record more audio, or 
apply other effects.

2. To listen to your performance in other audio software (such as iTunes or Windows Media 
Player), or to burn it to CD, choose File > Export > Export Audio....

 3.3. Editing your podcast
The objective in this tutorial is to record a simple narration, add some background music, cut the 
narration to fit the music, lower the volume of the music during the narration, and finally mix and 
export the final product.

Give yourself an hour or so to complete this tutorial.

On your first attempt:

● do not try to create a masterpiece
● do not work on something critical.

You are learning and experimenting, exploring the many tools Audacity offers you. Don't expect to 
get it perfect the first time.

It really does not matter what your narration is about, and whether you read it or ad lib. It also 
does not matter what the music is, but an instrumental track is preferable.

Step 1: Record the narration

Consider where your microphone is going to be in relation to everything else in the room. Try to 
place it so that it picks up a minimum of computer noise (hard drives, fan). When speaking into the
microphone, point the microphone at your mouth but do not point your mouth at the 
microphone. If you can, place the microphone so that you are talking past it - think David 
Letterman and that microphone he has on his desk: he's always talking over it. Setting up the 
microphone so that it is level with your mouth but a little off to the side also works. This avoids 
"popped p's" and other breath effects from ruining your recording. Finally, try to set up the 
microphone so that it is 4 to 6 inches away from your mouth.

While you are talking, try to keep looking in one direction - moving your head left or right, up or 
down, while you're talking will change the tonal quality of your voice, and may be distracting to 

25 of 34

https://manual.audacityteam.org/man/file_menu_export.html#exportaudio
https://manual.audacityteam.org/man/burning_music_files_to_a_cd.html
https://manual.audacityteam.org/man/file_menu_save_project.html#save_project
https://wiki.audacityteam.org/wiki/Reducing_noise


your listeners. Speak in a normal, conversational tone of voice, but also speak clearly and 
enunciate carefully. Your listeners cannot see you so do not have the visual cues they would have 
if your were speaking to them in person.

If you need to listen to a obackground track (or doing a remote recording) while recording your 
narration (for example to record a commentary), you should:

● make sure that Transport > Transport Options > Overdub (on/off) is checked
● use headphones (to listen to the background track) so that your microphone will pick up 

only your voice.

If you do not need to hear yourself in the headphones you can continue with this tutorial. 
Otherwise please read the tutorial on overdubbing for details on how to set up Audacity so you can
hear both the background track and yourself in your headphones.

If you are overdubbing your narration certain parts of the work flow presented below will change 
or be eliminated. For example: your first step will be to import the audio that you will be recording 
your narration against; you will not need to cut the narration to fit the background track.

So let us begin ...

Start Audacity: a new untitled project window opens. Click on File > Save Project > Save Project or 
File > Save Project > Save Project As... and name your project.

Set the recording device to your microphone in Audacity's Device Toolbar (or on Mac, set the 
microphone as the default recording source in Apple Audio MIDI Setup).

You are now ready to record the narration. Don't worry about mistakes, pauses, coughs and 
similar - we can edit those out later. In fact you may want to make a few deliberate mistakes so 
you can practice editing them out later. When you stop to make a correction, go back to the start 
of a natural break - sentence or phrase - and start again in a normal voice: once you've tried to edit
out your mistakes you will realize the importance of this.

Click the Record button  in the Transport Toolbar. Record your narration.

If you have just made a recording it is strongly recommended to File >
Export > Export Audio... it immediately to WAV or AIFF (ideally to an
external drive) as a safety copy before you start editing the project.

To be really professional, perform a level test of your voice before it is recorded for real. Click on 
the downward pointing arrow in the Recording Meter and click "Start Monitoring". While speaking 
into the microphone as loudly as you intend, adjust the recording level slider (by the microphone 
symbol) on the Mixer Toolbar so the Recording Meter is almost reaching the far right-hand side 
(but not far enough to bring the red clip lights on). If the Recording Meter is not visible, click on 
View > Toolbars and enable the Meter Toolbar

Step 2: Edit the narration
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Cutting out the mistakes

Don't edit too tightly - the final result should sound natural. Use Audacity's Cut Preview feature to 
hear how each edit will sound before you make the edit. Then listen back to each edit - undo and 
try again if it does not sound natural.

The image below shows a situation where the speaker paused, cleared his throat and continued 
with the next sentence. We want to take out the throat-clearing plus enough space around it to 
make it sound natural.

As you can see, the portion to be removed is selected. Press the  C  key to hear two seconds of 
audio before, and one second of audio after the selection - this lets you hear what it will sound like 
after the selection is deleted. This is called "Cut Preview". Adjust the length of the selection until 
the edit sounds natural. Various ways to adjust a selection were discussed in the Editing an 
Existing Audio File tutorial. When you are happy with the selection, press the Delete key, choose 
Edit > Delete or press Ctrl + K to delete the selection.

If you want to hear more than two seconds before or one second after the selection choose Edit > 
Preferences (on Mac it's Audacity > Preferences), select the Playback section, and in the Cut 
Preview section set the "Preview Before Cut Region" and "Preview After Cut Region" times to 
your liking.

Continue in this manner correcting the mistakes until you are satisfied with the end result.

Save your work.

Leveling out the volume

Unless you are professional narrator or voice-over specialist there are probably level (volume) 
variations during your narration. Remember, your listeners cannot see you, so having a consistent 
volume for your narration is important so they'll be able to hear and understand everything you're 
saying.

You could go through and manually adjust the volume throughout your narration track using the 
Envelope Tool, but there's an easier way - use Audacity's built-in Compressor effect. Click on the 
Track Control Panel of your narration track to select the entire track then choose Effect > 
Compressor. The Compressor is a complex but very useful effect, so let's take a moment to see 
how it works.

The Compressor effect works by making the loud parts quieter, then amplifying everything, which 
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ends up making the quiet parts louder.

● Check  Make-up gain for 0dB after compressing and  Compress based on Peaks.
○ The former means that Compressor will maximize the volume of the track after it 

does its work. The latter means that Compressor will look at the peaks of the 
waveform rather than its average value.

● The "Threshold" control is the "tipping point" - the point where Compressor decides if 
something is "loud" (and should be made quieter) or "quiet" (in which case it leaves it 
alone).

○ For our first pass we'll set "Threshold" to "-12 dB".
● The "Noise Floor" control tells Compressor that anything below that level is noise and it 

shouldn't make it any louder.
○ For now we'll set that control to "-80 dB".

● The "Ratio" control tells Compressor how much quieter it should make the loud parts.
○ Set it to "6:1".

● Set the "Attack Time" to "0.5 secs"
● Set the "Release Time" to "1.0 secs".

○ These two controls tell Compressor how fast it should respond to changes in 
volume.

Click the OK button and let Compressor do its work. Listen back to the result.

● Are the quiet parts still too quiet? Choose Edit > Undo Compressor and try again with a 
Threshold setting of -18 dB.

● Does your voice sound unnaturally squashed? Undo and try again with a Threshold setting 
of -6 dB.

Note that once you've gone through setting everything up the first time, on subsequent tries you 
just change the Threshold. This make it easy to home in on the setting that works.

When you have your narration edited to your liking, be sure to save your project. Now it's time to 
add the music.

Step 3: Import the background music file

For the purpose of the assignment you can use music from here: 
https://www.freebackgroundtracks.net/free-music/ 

Be aware that using any copyrighted music in your project will prevent its publication. It will only 
be usable as an assignment for the course, not anywhere online. You can generally find royalty-
free tracks for personal use (with attribution) by searching online. 

Choose File > Import > Audio... and open the background music file you've chosen for the project. 
Audacity imports the music file into your project and puts it in its own stereo track.

Click the Skip to Start button  on the Transport Toolbar, then click the Play button . Note that 
Audacity automatically mixes the music and narration for you. Click the Stop button  when 
you've heard enough.

Look at the Track Control Panel at the left of each track. Note the "Mute" and "Solo" buttons. You 
can use these to control which tracks you hear when you click the Play button. Clicking the "Mute"
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button will turn that track off - it will not be included in the mix when you press the Play button. 
Clicking the "Solo" button will cause only that track to be heard when you press the Play button. 
The exact behavior of the Solo button can be set in the Tracks Preferences panel.

Step 4: Time-shift the tracks

The Audacity Tracks and Clips page describes how to use the Time Shift Tool to slide clips around.

Cutting the Narration Track

Start by clicking the "Solo" button on the narration track - we do not want to listen to the music 
track while we're doing this work on the narration track.

For the purposes of this tutorial we will assume that we want to cut the narration into three 
separate segments. Each of these segments will begin when the music makes a dramatic change.

Find the spot between the first and second portions of the narration. Using the Selection Tool click 
at this point. Choose Edit > Clip Boundaries > Split - a split line appears. There are now two clips on
the narration track. Similarly, put a split point between the second and third portions of the 
narration. The narration track will now look something like this:

Marking the places in the background music track where you want the narration clips to 
start

Remember, our goal is to cut the narration to fit the music. So our next step is to pick the spots in 
the background music track where we want the three narration clips to start

Click the "Solo" button on the narration track to turn off the Solo function on that track. Click the 
"Solo" button on the background music track so you will only hear that track.

Identify the point in the background music track where you want the narration to begin. Click at 
that point with the Selection Tool. Choose Edit > Labels > Add Label at Selection. Type a name for 
the label, for example "First Narration".

Similarly, identify the points in the background music track where you want the second and third 
narration clips to begin, and create labels at those points. Your project window should look 
something like this:
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Moving the clips to work with the music

Click the Solo button on the background music track to turn off the Solo function on that track, so 
we can hear both the narration and music tracks.

Using the Time Shift Tool  drag the third narration clip so that the start of the clip lines up with 
the third label. Audacity will help you line this up perfectly - when the start of the clip lines up with 
the third label a yellow Boundary Snap Guide will light up. Similarly, drag the second narration clip
to line up with the second label, and drag the first narration clip to line up with the first label. Your 
project window should now look something like this:
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Remember, you can - and probably should - use music cues throughout the podcast, to signal 
transition, help edit around awkward transitions and otherwise contribute towards a positive 
aural experience for your listeners.  

Step 5: Adjust relative volume levels

You now have the narration clips where you want them. It's now time to adjust the volume of the 
background music so your listeners can hear what you're saying. There are at least two ways to do 
this: manually with the Envelope Tool, or automatically with the Auto Duck effect.

Using the Envelope Tool

Details on how to use the Envelope Tool are here. You may want to read that page before 
continuing.

Zoom in on the first narration clip. A quick way to do this is: double-click on the first narration clip; 
choose View > Zoom > Zoom to Selection ; then choose View > Zoom > Zoom Out Select the 

Envelope Tool  from the Tools Toolbar. In the music track, click to create a control point a 
second or so before the first narration clip begins. Click to create a second control point just as the 
narration starts. Drag the second control point down to reduce the volume of the music track. 
Click in the Timeline a few seconds before the start of the first narration clip to hear the effect. 
Press Space to stop playback. Adjust the first and second control points to get the length and 
depth of the fade you want. In a similar manner create the fade up at the end of the first narration 
clip.
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You could continue in this manner doing the fades on the music track for each clip in the narration 
track. Or you could try using the Auto Duck effect. The advantage of using the Envelope tool is that 
you can always go back and change the fades. Auto Duck, being an effect, permanently alters the 
music track.

Step 6: Smooth fade of the background music

Unless you're very lucky (or have planned very, very well), the music probably goes on for some 
time after the narration is finished. In this case you'll want to fade out the music. Decide how long 
you want the music to continue a full volume after the narration has finished, and how long you 
want it to take to fade out.

Using the Selection Tool, click in the music track at the point where you want the music to be 
completely faded out. Choose Select > Region > Cursor to Track End. Press the Delete key. Now 
click at the point where you want the music to begin fading out. Again choose Select > Region > 
Cursor to Track End, then Choose Effect >&nbspFade Out.

Step 7: Check your mix

If you maximized the volume of your narration track back in Step 2 there is a good chance that 
when you mix it with the music track the resulting mix will be too loud and cause clipping - this is a
bad thing. Remember, we maximized the volume and leveled out the loud and soft passages so 
that people would be able to hear you. To check for clipping, play back a short portion of the 
project where there is narration and background music. Watch the Playback Meter - if clipping 
occurs the red "clip bars" will appear at the right-hand end of the Playback Meter. If this happens, 
use the Track Gain Slider to turn down the volume of both the narration and music tracks to -2 dB. 
Listen to the short section again and look for the red clip bars on the Playback Meter. If clipping 
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still occurs, turn down the volume of the narration and music tracks to -4 dB each.

Step 8: Save and Export

The File > Save Project > Save Project command just saves the Audacity project. You need to 
[Export Audio|Export]] your project in order to use it with other audio applications. When you 
export your project, Audacity automatically mixes it, so the exported file sounds just like what you 
hear when you click the Play button.

Make sure there are no unwanted bits of audio far along the time line or your exported file will be 
unexpectedly long! 

Click on the Fit to Width button  in the Edit Toolbar. If the expected length of your final mix is 
displayed in the window, all is fine. If the displayed time line is much longer than your actual 
production, look for the unwanted bits of audio and delete them. You may need to click just past 
the real end of your narration/music and delete everything from there to the end of the track(s).

Audacity can export in a variety of formats. The two most commonly used are MP3 (for podcasts 
and similar) and WAV (for burning to CD). In order to export to MP3 format you must first install the
optional LAME MP3 encoder.

(Optional) - Mix and Render

You may want to Mix and Render your project before you export it. The Mix and Render command 
(in the Tracks menu) will mix your project, and put the resulting mix in a new track (this is the 
"render" portion of the command). This gives you the opportunity to maximize the volume of the 
final mix, and do a final check for clipping. If you would like to try this, follow these steps:

● Choose Select > All
○ Mix and Render only mixes the selected tracks - you want to mix all of them

● Choose Tracks > Mix > Mix and Render
○ your project is mixed into a new stereo track and the previous, separate tracks are 

deleted
● Choose View > Show Clipping

○ The Show Clipping command will put red vertical bars anywhere clipping has 
occurred in your track. If any red bars appear, choose Edit > Undo Mix and Render 
and go back to Step 7.

If no clipping was detected, proceed:

● Click in the Track Control Panel of the newly-created track
● Choose Effect > Normalize

○ accept the default values and click the OK button.
○ the volume of your final mix is maximized.

You exported a project in a previous tutorial. If you need a refresher on how the Export Audio 
works, that information is on the Export Audio Dialog page.

Congratulations, your narration over background music is now ready to share with the world.
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Step 9: Backup

Backup your exported WAV or MP3 files - you do not want to lose all that valuable work and have 
to do it all over again, do you? Computer hard drives can fail, destroying all data.

Ideally use a dedicated drive (1+ TB external drives are convenient and economical), or upload to an
online (cloud) storage service, to store the WAVs or MP3s. Better still is to make two copies on 
different external devices and even better is to hold an off-site backup

Publishing your Podcast

It is not required to publish anything that you’ve created for the course online. Submitting an 
audio file through the Canvas is sufficient. However, if you want you are free to share your creation
provided no copyrighted material (music, written works, etc.) were used. Useful advice on how 
and where to host your podcasts, how to set up RSS feeds and how to publicise your work can be 
found in the Wiki Tutorial "How to publish a Podcast".
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